Dear Murali,

Hope you are doing great.

The error that you are facing because of two different version of Java installed on your machine.

Please check the Java version on your VM and your windows that should be same.

So please install Java 7 on both so it will work fine.

Please try and let us know if you face any issue so we can help you out.