Dear Learner,

We hope you are doing good.

The error which you are getting is because of the compatibility issue of Selenium with Firefox Browser. It seems that your Firefox Browser has been upgraded.

I would suggest you to use the new version of Selenium Server or you can use the previous version of Firefox Browser as well.

Please feel free to revert if you need any further help.