When you try to install Hadoop 2.0 Installation Error on VMware workstation, you get an error as shown below:





We are receiving the above error because the iso file you have downloaded does not support UI.


Hence I would suggest you to  download the Cent OS from the below link.

https://edureka.wistia.com/medias/gu2wba6hfg


After downloading it open it with the help of Virtual Machine.


I hope this resolves your query.